Chasse au dragon - Ingrédients draconiques

Bureau du SAML des Objets & Consommables de Skyrim Special Edition, bonjour.
Avatar du membre
Oaristys
Administratrice | Traductrice
Administratrice | Traductrice
Messages : 9615

Chasse au dragon - Ingrédients draconiques

Message par Oaristys »

Chasse au dragon - Ingrédients draconiques
(Dragon Hunting - Quest Rewards and Alchemy Ingredients)
Auteur : DeltaRider

Lien VO : Nexus

Lien du mod traduit : Confrérie

Rubrique de téléchargement : Objets & Consommables

Traductrice : Oaristys
Testeuse : Oaristys

Autorisation : Donnée sur la page VO.

Captures d'écran :
Image
Avatar du membre
Lart-Iste
Traducteur en herbe
Traducteur en herbe
Messages : 65

Re: Chasse au dragon - Ingrédients draconiques 1.0

Message par Lart-Iste »

Pouet, petit édit pour supprimer le master Missing Follower Dialogue - Esbem Follower.esp(obsolète) sur le patch DragonHuntingFollowerEsbem.esp. J'ai supprimé deux conditions qui devenaient des erreurs, puis j'ai patch les conditions entre Missing Follower Dialogue Fix.esp et DragonHunting.esp
Avatar du membre
Oaristys
Administratrice | Traductrice
Administratrice | Traductrice
Messages : 9615

Re: Chasse au dragon - Ingrédients draconiques 1.0

Message par Oaristys »

@Lart-Iste Merci, c'est intégré ! :)
apophys
Confrère
Messages : 805

Re: Chasse au dragon - Ingrédients draconiques 1.0

Message par apophys »

Bonjour Oaristys,

Merci beaucoup pour toutes ces mises à jours, mais j'ai avec celui ci un message d'erreur dans LOOT, je joint une image.

Image

Donc dans le doute je reste pour l'instant en 1.0
Merci
Avatar du membre
Adlez
Héraut | Traducteur aguerri
Héraut | Traducteur aguerri
Messages : 260

Re: Chasse au dragon - Ingrédients draconiques 1.0

Message par Adlez »

Bonjour @apophys,
Je n'ai pas ce message personnellement et tu sembles utiliser une très vieille version de LOOT. Mets-le à jour ! Les anciennes versions de LOOT n'intègre pas le fait que les ESLs puissent dépasser 4096 records (nouvelles données en gros) car avant la 1.6.1130 et BEES (à installer si tu utilises une version antérieure à la 1.6.1130+) c'était seulement 2048 records pour les ESLs.
Discord : adlez8475
Pensez à faire un tour sur le discord de la Confrérie pour de l'aide en direct ! :D
Un souci dans votre modding ? Pensez à faire un tour sur le Bug Compendium
apophys
Confrère
Messages : 805

Re: Chasse au dragon - Ingrédients draconiques

Message par apophys »

Bonjour Adlez,

LOOT que j'utilise c'est la 0.17.0
J'ai donc téléchargé et installé la 0.22.4 et je n'ai plus ce message d'erreur. Donc je pense que c'est bon. Merci Adlez pour ton aide.

Retourner vers « Objets & Consommables »