SE nécessaire?

Tout ce qui tourne autour de Skyrim Special Edition mais qui n'est pas lié aux traductions de la Confrérie.
WillLeonas
Moddeur aspirant
Moddeur aspirant
Messages : 13

SE nécessaire?

Message par WillLeonas »

Bonjour à tous,


Après 3 ans de pause sur le jeu, je compte recommencer (pour la 5ème fois :'( ma dernière partie était vraiment trop longue...) à remodder Skyrim. On me signale sur Steam que j'ai la SSE gratos. Du coup j'ai 2 questions :


- J'aurai voulu savoir si il y a vraiment des avantages à être sur SSE par rapport à Oldrim.


- Est-ce que je peux juste retélécharger sur steam Oldrim sans être obligé de passer à SE. Les 2 seules lien que j'ai de ma bibliothèque sont :

Skyrim ( tout court ) alors que je suis censé avoir la légendary edition mais rien n'indique sur ma page que j'ai toujours les extensions.

Puis Skyrim Special Edition


J'ai pas mal d'expérience sur Oldrim mais si faut à nouveau apprendre masse chose pour SE j'suis au bout de ma vie


Merci d'avance :)

Avatar du membre
Ereldyan
Traducteur chevronné
Traducteur chevronné
Messages : 777

Re: SE nécessaire?

Message par Ereldyan »

Oui même si il est mis que "Skyrim", c'est l'édition légendaire que tu as.

Donc oui tu peux la télécharger, tu auras tout.

WillLeonas
Moddeur aspirant
Moddeur aspirant
Messages : 13

Re: SE nécessaire?

Message par WillLeonas »

Merci pour la réponse, concernant le modding même chose que Oldrim ou plus complexe? Avantage et Inconvéniant de la SSE?

Avatar du membre
Ereldyan
Traducteur chevronné
Traducteur chevronné
Messages : 777

Re: SE nécessaire?

Message par Ereldyan »

Je me suis pas encore aventuré sur SSE mais je compte probablement le faire bientôt ne fut-ce que pour certains mods qui ne sont mis à jours que sur SSE ou certains ne sont disponibles que là.

Avatar du membre
Yani
Traducteur aguerri
Traducteur aguerri
Messages : 340
Contact :

Re: SE nécessaire?

Message par Yani »

SSE a l'avantage d'être bien plus stable et optimisé que le Skyrim d'origine.

L'inconvénient, c'est que tous les mods Oldrim ne sont pas compatibles nativement avec SSE.
Même si la grande majorité a été convertie sur SSE, il est possible que certains de tes anciens mods ne le soient pas.
Ceci dit, il existe un tuto' sur la Confrérie pour convertir un mod sur SSE si besoin.

Personnellement, je te recommande très fortement la Special Edition, ne serait-ce que pour éviter les CTDs.
Yani, modeste contributeur de la Confrérie


Image

Avatar du membre
Arnulf
Confrère
Messages : 486
Contact :

Re: SE nécessaire?

Message par Arnulf »

Alors, est-ce que je troque ma 2CV contre une Ferrari ? :mrgreen:

Sans plaisanter, moi qui ait joué aux deux versions, la question ne se pose plus depuis quelques années. La SE est conçu pour fonctionner avec les processeurs et les systèmes 64bits donc à moins que ton ordi ait plus de 20 ans, beaucoup te conseillerons ici la migration. Après, je reconnaîs que c'est la carte graphique qui fait 90% de boulot et je conseillerais d'avoit minimum 16go de ram.

Les bases du modding restent exactement les mêmes, seuls les outils ont changé. Tu n'as plus Nexus Mod Manager mais au choix, MO2 ou Vortex. SKSE à a été porté ainsi que la plupart des mods qui en ont besoin. Visuellement, sans aucun mod, on constate déjà des améliorations et pour ce qui est des Crash To Desk, ben, tu passes d'1 par heure à 1 tous les 4 ou 5 jours de jeu, pour ma part. :siffle: C'est toujours un problème de mémoire vive, il suffit que je reboote avant de jouer et tout de suite, ça va mieux.

Peut-être auras tu un mod ou deux qui ne seront pas dispos et sans lesquels tu n'envisages pas de pouvoir jouer. A toi de voir s'il n'existe pas une alternative sur SE. Sinon, tu devras faire un choix.

Enfin pour moi, l'argument le plus imparable, c'est la création des fichiers ESL qui n'existaient pas sur Oldrim ainsi que la modification des ESP en ESP Light qui permet d'exploser la limite fatidique des 255 mods. J'ai pour ma part, 388 mods installés dont 158 qui ne sont pas comptabilisés. J'ai encore un réservoir de 46 mods que je peux installer. :xD:
Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz, 3701 MHz 16go GTX 1080

gibe
Confrère
Messages : 1027

Re: SE nécessaire?

Message par gibe »

Wahou !!! 16 gigas je peux rester sur Oblivion alors...
Aucun de mes 2 ordi ne peux supporter S.E malgré de bons cpu et gpu ! (i5 2550k-Nvidia 1050 sur la tour et i7-nvidia 960 m sur le RoG) mais 8 giga seulement de ram.
Mon dieu quand je vois ce qu'en ton nom l'on commet, fais que je ne croie jamais en toi... !

Avatar du membre
Showda
Intendant | Traducteur aguerri
Intendant | Traducteur aguerri
Messages : 578
Contact :

Re: SE nécessaire?

Message par Showda »

Ta config' est suffisante pour faire tourner SSE ^^
Hardware
► Afficher le texte
Modwatch

WillLeonas
Moddeur aspirant
Moddeur aspirant
Messages : 13

Re: SE nécessaire?

Message par WillLeonas »

merci pour vos réponses, :)

Proc : AMD Ryzen 5 3600X 6-Core 3.8Ghz - C.G Radeon RX 580 8 Go - Carte Mère ASUS B450-PLUS Gaming - RAM : 16g 3000 Mhz ça devrait aller je pense.

Bon vous m'avez convaincu, jusque là j'utilisai NMM. Vortex aussi bon voir meilleur? J'avoue ne jamais avoir eu de soucis avec NMM par le passé, du moins à partir des dernières versions.

Avatar du membre
Showda
Intendant | Traducteur aguerri
Intendant | Traducteur aguerri
Messages : 578
Contact :

Re: SE nécessaire?

Message par Showda »

NMM est obsolète af, je te conseille MO2 (le meilleur pour moi) ou Vortex :P
Hardware
► Afficher le texte
Modwatch

Répondre

Retourner vers « Aide »