[Noël 2019] Les anciens Falmers – La race des Elfes des neiges SSE 1.33

Bureau du SAML des Personnages de Skyrim Special Edition, bonjour.
Avatar du membre
Showda
Héraut | Intendant | Traducteur d'élite
Héraut | Intendant | Traducteur d'élite
Messages : 3563

Re: [Noël 2019] Les anciens Falmers – La race des Elfes des neiges SSE 1.32

Message par Showda »

Mise à jour vers la version 1.33 :

Changelog :
► Afficher le texte
Avatar du membre
Libellule418
Traductrice aspirante
Traductrice aspirante
Messages : 63

Difficultés d'installations : Les anciens Falmers - La Race des Elfes des Neiges

Message par Libellule418 »

Bonjour !

Je ne sais pas si je peux poster ma demande sur ce sujet ici mais je me lance quand même parce que je ne sais plus quoi faire. Comme je l'ai dis dans ma présentation, je ne m'y connais pas en modding (enfin, un peu plus maintenant que j'ai lu certains guides mais ce n'est toujours pas terrible) mais j'ai quand même voulu essayer d'installer "Les anciens Falmer - La race des Elfes des Neiges". Et... en fait ça c'est mieux passer que je l'aurais pensée puisque je n'ai pas eu l'impression de faire face à un problème majeur tout le long de l'installation. Sauf lors de la dernière case à cocher : Installer.

Quand je clique dessus, le message suivant s'affiche :

"Les fichiers suivants n'ont pas été trouvés dans l'archive. L'installateur FOMOD n'est peut-être pas correct. Il se peut que le mod ne fonctionne pas correctement. Dossier '00 CORE/SKSE'."

Installer quand même ?

Bon. Une fois arrivée à ce moment je réponds "non" et la fenêtre se ferme mais c'est frustrant. Je suis dessus depuis près de trois jours et je n'ai toujours pas la moindre idée de comment résoudre ce problème. C'est le mod original qui fait des siennes, SKSE 64 est installé dans MO2 et coché, PNOSS aussi de même que RaceCompatibility. J'ai également mis EEO juste pour être sûre. Quand au dossier disparu dont il font mention, il n'y a jamais eu de "SKSE" dans 00 CORE dans mon exemplaire (mais que j'ai installée sur MO2). Que j'ai téléchargée de zéro à trois reprises. Je suis donc certaine qu'il manque une ou plusieurs choses... mais quoi ?
J'adore les citations. Parfois, nous n'avons besoin de rien d'autre pour la vie d'un oeil nouveau. En voici une que j'aime beaucoup :

''Qu'est-ce qui est le mieux ? Être né bon ou dépasser sa nature malfaisante au prix d'immenses efforts ? '' Paarthurnax
Avatar du membre
Worg
Traducteur d'élite
Traducteur d'élite
Messages : 3221

Re: Difficultés d'installations : Les anciens Falmers - La Race des Elfes des Neiges

Message par Worg »

Bonjour, ou bonsoir vu l'heure,


Pour ce mod, il faut comme prérequis avant de l'installer, ces choses :

Image

En sachant que l'installation de SKSE une fois réalisée, ton Skyrim ne se lancera plus que via ce lien. Si tu es sur Mod Organiser 2, c'est en créant un raccourcis sur MO2.

Dis-moi si c'est clair, sinon je t'expliquerai mieux, ou quelqu'un d'autre.
"Au nom d'aucun principe, au nom d'aucune personne, on ne doit commettre le moindre mal."
Avatar du membre
Libellule418
Traductrice aspirante
Traductrice aspirante
Messages : 63

Re: Difficultés d'installations : Les anciens Falmers - La Race des Elfes des Neiges

Message par Libellule418 »

Bonjour!

Merci pour la réponse, je ne pensais pas en avoir une si rapidement... sinon, oui, j'avais bien vu les prérequis. Bon, je ne sais pas commet mettre mes captures d'écran dans un message mais, tout les prérequis sont installés. Globalement, ils se présentent comme ça :

-SKSE 64
-SkyUI 5.2
-Unofficial Skyrim Special Edition Patch - Traduction Française
-FNIS Behavior SE 7.6
-RaceCompatibility with fixes for SSE
-EEO - Amélioration des Races Elfiques SSE

Le dernier se situe un peu plus loin dans la liste car RaceCompatibility demandait des mods pour les patchs que j'avais installés. Ils sont cinq : Imperious - Races de Bordeciel, Guilde des Voleurs Somptueuse, Condenseur Mystique (que je pense mettre sur mon second profil d'ailleurs...), Egouts de Bordeciel et Trésor Uniques de Bordeciel. Tous proviennent de la Confrérie alors je pense que c'est ok :D .

Alors même que je suis inexpérimentée, je n'ai rencontrée aucun problème majeur à l'installation d'aucun d'entre eux et je pense l'avoir fait correctement. Non le problème semble venir de ce dossier manquant en ''00 CORE/SKSE'' mais je n'ai pas la moindre idée de ce que ça pourrait être... :embaras:

Bonne journée à toi Worg (et aussi à tout ceux qui répondront peut-être) :merci:

EDIT : Oh! J'oubliais mais le problème se présente même après avoir fusionné le dossier du mod original avec la version française de la confrérie comme indiquer dans le tuto MO2. J'ai pu les fusionnés sans mal mais le message continue d'apparaître... :pensif:
J'adore les citations. Parfois, nous n'avons besoin de rien d'autre pour la vie d'un oeil nouveau. En voici une que j'aime beaucoup :

''Qu'est-ce qui est le mieux ? Être né bon ou dépasser sa nature malfaisante au prix d'immenses efforts ? '' Paarthurnax
Avatar du membre
A .
Administrateur | Traducteur aguerri | Moddeur en herbe
Administrateur | Traducteur aguerri | Moddeur en herbe
Messages : 5580

Re: Difficultés d'installations : Les anciens Falmers - La Race des Elfes des Neiges

Message par A . »

Bonjour, cela vient du .fomod VO, l'auteur l'a enlevé il y a peu car intégré dans l'USSEP/PNOSSE. À cette question soulevées dans les commentaires du mod, il répond de ne pas en tenir compte. Tu peux donc valider l'installation.

Je vais fusionner le sujet avec celui du SAML (viewtopic.php?f=339&t=31362)
Avatar du membre
Libellule418
Traductrice aspirante
Traductrice aspirante
Messages : 63

Re: [Noël 2019] Les anciens Falmers – La race des Elfes des neiges SSE 1.32

Message par Libellule418 »

D'accord, merci beaucoup A. Mine de rien j'étais inquiète... navrée du dérangement et, encore une fois, merci :D !

Ps : Et merci à toi aussi Worg !
J'adore les citations. Parfois, nous n'avons besoin de rien d'autre pour la vie d'un oeil nouveau. En voici une que j'aime beaucoup :

''Qu'est-ce qui est le mieux ? Être né bon ou dépasser sa nature malfaisante au prix d'immenses efforts ? '' Paarthurnax
Avatar du membre
Worg
Traducteur d'élite
Traducteur d'élite
Messages : 3221

Re: [Noël 2019] Les anciens Falmers – La race des Elfes des neiges SSE 1.33

Message par Worg »

@Libelulle

Content que cela fonctionne de nouveau. Profites-bien !
"Au nom d'aucun principe, au nom d'aucune personne, on ne doit commettre le moindre mal."
Avatar du membre
Reiju120
Traducteur en herbe
Traducteur en herbe
Messages : 810

Re: [Noël 2019] Les anciens Falmers – La race des Elfes des neiges SSE 1.32

Message par Reiju120 »

Nymphamie a écrit : 15 juin 2020, 11:21 Hello Reiju :) En vrai, seuls deux mods sont réellement nécessaires (en partant du fait que tout le monde a SKSE) : le PNOSSE et Race Compatibility. Tous les autres sont optionnels et le mod peut fonctionner sans eux. Le seul intérêt que j'ai trouvé d'utiliser EEO en plus, c'est que les barbes vanilla ne fonctionnent pas sur les visages des Elfes masculins, contrairement à celles ajoutées par EEO. Par contre, faut que je teste pour voir si ça fonctionne avec n'importe quel autre mod ajoutant des barbes...
Les deux autres plugins optionnels (l'amélioration de Gélébor et Vyrthur et les deux compagnons) sont clairement pas indispensables, et leurs trop nombreux prérequis font qu'ils n'en valent pas vraiment la peine à mes yeux... ^^ Je ne les utilise pas, et même sans eux, le mod est assez complet avec la race complète et l'arsenal :)
Salut.
Je viens de voir seulement ton post. D'accord. Je l'utiliserais peut-être plus tard.
En ce moment, je traduit pour mon utilisation perso The Timelost Dwemer qui m'a l'air sacrément intéressant. J'ai même fait la demande sur la Confrérie pour que quelqu'un s'en charge.
Je suis même prêt à passer ma traduction de commencer si ça intéresse.
Avatar du membre
Showda
Héraut | Intendant | Traducteur d'élite
Héraut | Intendant | Traducteur d'élite
Messages : 3563

Re: [Noël 2019] Les anciens Falmers – La race des Elfes des neiges SSE 1.33

Message par Showda »

Mise à jour vers la version 1.35hf :

Changelog :
► Afficher le texte
Avatar du membre
Nymphamie
Traductrice d'élite
Traductrice d'élite
Messages : 1830

Re: [Noël 2019] Les anciens Falmers – La race des Elfes des neiges SSE 1.33

Message par Nymphamie »

Attention pour les personnes qui ont déjà installé le mod et qui jouent un Falmer, après avoir fait la mise à jour, il est recommandé de suivre la petite procédure suivante, pour pouvoir récupérer vos sorts et atouts :D
1. Tapez la commande showracemenu dans la console.
2. Une fois dans le menu de modification de personnage, modifiez ou non votre personnage, validez et quittez.
3. Un message devrait s'afficher en haut à droite disant que les atouts de Falmers ont été correctement ajoutés. Voilà ! ^^

Retourner vers « Personnages »