[Résolu] Problème pour appliquer mods textures

Tout ce qui tourne autour de Fallout 4 mais qui n'est pas lié aux traductions de la Confrérie.
Avatar du membre
V3CTOR
Moddeur aspirant
Moddeur aspirant
Messages : 7

Problème pour appliquer mods textures

Message par V3CTOR »

Bonjour,


Je n'ai pas vu de topics similaires, sauf erreur de ma part, donc j'ouvre ce sujet.

Comme l'indique ce sujet, j'ai des difficultés pour appliquer correctement les mods textures que j'ai téléchargé via le site de la confrérie et le nexus, et que j'ai ensuite appliqués à l'aide de MO2.

En effet ces mods semblent fonctionnaient, mais le problème et que j'ai l'impression de joué en basse qualité :
Image

J'ai essayé pour améliorer ça d'interagir en modifiant le fichier "Fallout4.ini", ou en ajoutant d'autres mods pour améliorer encore davantage les textures, j'ai aussi essayé d'utiliser "BethINI Standalone"...

Pourtant j'ai une très bonne config : i7 10ème gén, RTX 2080 super avec 8 Go, 16 Go de RAM. De plus le jeu est installé sur une SSD NVMe M.2 2 To.

Liste des mods installés:
- PNOFO4 - Patch non officiel pour Fallout 4,
- Recyclage amélioré,
- Fallout 4 Script Extender (F4SE),
- MCM - Menu de configuration des mods,
- Aperçu des objets sans surbrillance,
- EBT - Amélioration du sang,
- HUDFramework
- iHUD - ATH immersif
- Paysages HD
- ELFX - Amélioration des effets lumineux
- Légendaires dans les coffres de fin de donjon
- Commandement des compagnons
- Lampe torche du Pip-Boy
- Pip-Pad
- PANPC - Tactiques de groupe
- Pack de textures HD de Luxor
- Pack de textures HD de Luxor 2
- Pack de textures HD de Luxor 3
- FAMAS
- Uniforme de général renforcé
- NeuraLOD - Higher detail LOD
- EBT - Amélioration du sang
- Tempêtes réalistes
- Bâtiments industriels HD
- Eau réaliste HD
- Dalles murales HD
- Retexturation des créatures des Terres désolées
- Routes réalistes HD
- Prairies arides
- Interface des dialogues
- Vous parlez trop - Réduction des répliques aléatoires

Je sais pas trop quoi faire, peut-être que je les ai mal installés ou bien faut-il de meilleures mods?

Merci d'avance.
Avatar du membre
Bran ar Kamalar
Moddeur en herbe
Moddeur en herbe
Messages : 3285

Re: Problème pour appliquer mods textures

Message par Bran ar Kamalar »

En gros tu n'a installé que des textures. Je ne sais pas si cela joue un rôle dans ton cas mais si c'est ton ordre de chargement il n'est pas correct.

Ensuite est-ce que tu as contrôlé si des textures en écrasent d'autres, MO2 devrait te le signaler.

J'ai installé beaucoup moins de textures chez moi mais j'ai dû faire attention à écrasés-écrasant et les ranger dans un certain ordre pour que cela marche.
Image
"Je ne crois pas à l'astrologie.
Je suis sagittaire et comme tous les sagittaires, c'est dans ma nature d'être sceptique."
"Toute technologie suffisamment avancée est indiscernable de la magie."
Arthur C. Clark
Avatar du membre
V3CTOR
Moddeur aspirant
Moddeur aspirant
Messages : 7

Re: Problème pour appliquer mods textures

Message par V3CTOR »

Crois-tu qu'il faut que je supprime des mods de textures? Au début je n'avais que le mod "Paysages HD" et ça ne marchait pas.

Ensuite pour l'ordre de chargement le voici ci-dessous:
Image

En revanche je ne vois pas de textures qui en écrasent d'autres, seul le mod "Interface des dialogues" écrase "PNOFO4 - Patch non officiel pour Fallout 4" comme tu peux le voir ci-dessus.

Si je garde seulement le mod "Paysages HD", et que j'enlève les autres textures. Est-ce je place "Paysages HD" juste après les DLC par exemple ?
Avatar du membre
Picsou
Confrère
Messages : 280

Re: Problème pour appliquer mods textures

Message par Picsou »

les mods de luxor font que rendre les mêmes textures en mieux et même en 4k ou 8k et ne rend rien en neuf donc tout reste en dégrader.
Il est donc normal que rien est vraiment visible en jeu, tout reste identique.
Perso jais dit adieu au mod de luxor, je n’en veux pas même si tu m'offres 9 milliards pour le faire que je l'utilise.

Comme pour la pub "bordeau-chesnel" nous avons pas la même valeur.


Quitte pour rien que d'augmenter en 4 ou 8k sans rien rendre plus neuf ou plus propre et bien je dit que c'est de la création bâcler.
beaucoup au nexus pose le même problème de rien voir en jeu, même pour une simple question "les voitures aussi" il dira oui.
Il existe aussi l'effet de constater que c'est moins bien en cause que les textures sont plus petite et il faut être en 1ère personne pour mieux le voire.
jais changer tellement de chose pour rendre tout en neuf sans le moindre défaut que cela fut un long chemin en temps pour être acquit.
Un retour aussi de la nature, plein de couleur, une herbe aux genoux. Mais jais le pc pour le faire.
je roule même en voiture avec le mod The wasteland Garage, mais Jaime bien le style de la protection et pour voler aussi au-dessus des forets etc...

Je dirais aussi que c'est meilleur en qualité avec un vidéoprojecteur avec une image énorme en 16/9, genre 6 mètre de large etc.....
Autre info, il faut une TV ou écran capable d'afficher et d'avoir la fonction 4k ou 8k et une taille assez grande, mais aussi la carte graphique etc....
Autrement au nexus, il est possible de télécharger un logiciel pour changer les textures en 4k, 8k, 16k,32k. Il lui faut 10 à 15 min pour passer en 4k et il faut presque 30 min pour du 8k, jais annuler pour du 16k après 35 min et 30% de fait et c'était que pour tester. https://www.nexusmods.com/fallout4/mods/51762
c'est plus rapide avec des petits mod d'armure etc.... Mais pour des DLC c'est plus long.
Si votre pc chauffe ne pas attendre pour réduire et repasser en 4k ou 8k surtout si vous n’avez pas l'équipement pour cela.
Avatar du membre
V3CTOR
Moddeur aspirant
Moddeur aspirant
Messages : 7

Re: Problème pour appliquer mods textures

Message par V3CTOR »

Finalement j'ai enlevé pour le moment toutes les modifications de textures.

Mon problème c'est que même en enlevant les mods de textures j'ai des problèmes d'affichage.

En effet par exemple les roches ou encore les buissons ne s'affichent pas correctement. La qualité est mauvaise aussi bien pour les textures proches ou plus éloignées qui apparaissent de moins bon qualité...

Alors que, quand je lance l'exe Fallout 4 sans le modding MO2, je n'ai aucun problème d'affichage.

Voici la comparaison:
Image

Comment faire pour résoudre ce problème d'affichage?
Avatar du membre
Picsou
Confrère
Messages : 280

Re: Problème pour appliquer mods textures

Message par Picsou »

Il faut refaire une image pour voir les mods activer sur MO2, pourtant je n’en vois pas beaucoup de mod.
Avec les effets de lumière sur les objets ne les montres plus du tout en identique. Mieux voir les éléments en distance est visible
Une différence de temps entre chaque image qui accent plus avec un effet orange claire plus marquer. La 1ère le matin proche de midi et la seconde un effet juste avec le début du soir ou c'est l'influence de la météo.

Je dépasse les 1000mods environ, jais fait des packs de plusieurs mod en un seul, plein en esl créer ou provenance ici ou nexus.
J'en ai 232 actifs pour environ entre 1000 et 1500 mod, donc de la marge pour ajouter et tester des mod en vo.
Je tiens aussi un historique des esl pour pas en avoir en conflit.
J'ouvre souvent un mod pour avoir un rapport ou pas avec "edirorwarnings" pour résoudre le moindre bug qui existe.
Car quand on ouvre un mod il référence ceux présent et indique les bugs avec celui en ouverture.
Avec cela mon jeu est dépouillé du moindre bug. C'est aussi une manière de tester les mods pour voir s'ils sont compatibles avec ceux installées.
Autrement il est possible d'avoir un rapport aussi avec "editorwarning" qui est créer et afficher en haut à gauche en message et op déco du jeu et il faut lire le rapport pour savoir pourquoi pour le résoudre. Ces deux fichiers sont créer au même endroit que le lanceur du jeu.
Jais aussi modifier des mod pour qu’il ne bataille pas avec un autre sur un fichier pour créer un clone référencer avec son identifiant.
Mon jeu est plus dépouillé des petits conflits avec d'autre. Je teste avant installation pour pas avoir de problème et s'il en existe je sais quoi faire avec le ck.
On me dit souvent "pourquoi tu traduit pas des mod ou en réalise" c'est faute de temps, car souvent absent pour faire des choses ailleurs.
Les deux fichiers sont effacer chez moi et il faut le faire si ctd ou ck en ouvent un mod = résolut et effacer.
Après plus de 2 ans le jeu est clean .
Avatar du membre
Herald
Testeur
Testeur
Messages : 722

Re: Problème pour appliquer mods textures

Message par Herald »

@Picsou les mods de luxor's ont pour intérêt de rendre le tout cohérent (cohérence graphique, respect de l'ambiance (rouille, ruine), ...), il n'y a pas mieux actuellement sur le " marché ".

Après, avec d'autres mods ont peut faire du fignolage.

Par curiosité, tu utilises quoi comme mods graphiques en lieu et place de ceux de luxor ?
Configuration PC:

CPU: AMD Ryzen 9 3900X (3,80 Ghz)
CM: MSI MEG X570 ACE
RAM: G.Skill Trident Z Neo DDR4 2 x 16 Go 3600 Mhz CAS 16 Ryzen Edition
GPU: Sapphire Radeon RX 570 Pulse 8 Go
SSD: Samsung 970 Pro 512 Go
Avatar du membre
Picsou
Confrère
Messages : 280

Re: Problème pour appliquer mods textures

Message par Picsou »

C'est un mélange de mod que jais passer en 4k et qui rende des objets plus propres même s’il possède une base au d’épart en dh ou plus.
Une sélection très vaste que jais réaliser pour mes besoins. Jais aussi 3dmax.
Je sort de l'abri 111
Image

En foret.
Image

Vus de dessus au même endroit.
Image

Envie de voire l'herbe aux genoux ?
Avatar du membre
V3CTOR
Moddeur aspirant
Moddeur aspirant
Messages : 7

Re: Problème pour appliquer mods textures

Message par V3CTOR »

Voici une image des mods activés.
Image

Je n'ose pas faire la modification des mods, je ne voudrais pas faire n'importe quoi.

Il faudrait peut-être que je regarde plus de tuto par rapport à ce dont tu me parles "Picsou", mais je n'y connais et la programmation et moi, ça fait deux.

Est-ce que j'essaye de réinstaller MO2 et de créer à nouveau l'instance, c'est peut-être là le problème. Je ne vois pas de solutions. Je vais essayer avec "editor warning" peut-être.

J'avais essayé d'enlever tous les mods, en les désactivant sur MO2, et même là le jeu est en qualité dégradée comme sur l'image de comparaison que j'ai partagée un peu plus haut.
Avatar du membre
Picsou
Confrère
Messages : 280

Re: Problème pour appliquer mods textures

Message par Picsou »

La différence est lier au HUD, sans mod et avec tous. Il faut ajouter la surbrillance des objets qui une fois fini provoque une réduction des objets qui sont plus en surbrillance(carte graphique). Oui entourer, car elle ne se sont pas tous en capacité identique.
Vous avez 15 mod à gauche et 10 actifs pour un total de 17.

Moi, je fait une surbrillance en rouge des ennemies sinon avec l'herbe aux genoux cela serrais problématique.
Mais du 4k et 8k = un gameplay de 30 à 40 h = au minimum 100 euros de plus sur votre facture (ce n’est pas mon cas solaire et éolienne).
Je re ici dans 24 h ou plus si invitation donc au plus tard ou pas dans 24 h ou 48 h, voire plus, mais c'est rare.

Retourner vers « Aide »