Des colons en balade et des colonies vides

Tout ce qui tourne autour de Fallout 4 mais qui n'est pas lié aux traductions de la Confrérie.
Siilers
Confrère
Messages : 11

Des colons en balade et des colonies vides

Message par Siilers »

Bonjour a tous, voila j'ai un bug assez genant sur mon Fallout 4. :pensif:

Je retrouve des colons PARTOUT mais je parle de colons nommé, par exemple j'ai les finch et les warwick qui sont en ballade a sanctuary.. la ferme a coté de sanctuary est vide.. et bien d'autre cas. :tape:

Voici les informations que je peux donné sur mon modding.

ma liste de mod :
https://www.noelshack.com/2019-45-6-1573284784-01.png
https://www.noelshack.com/2019-45-6-1573284785-02.png
https://www.noelshack.com/2019-45-6-1573284784-03.png
https://www.noelshack.com/2019-45-6-1573284784-04.png
https://www.noelshack.com/2019-45-6-1573284784-05.png

J'ai tout installé VIA MO2, nettoyer les fichiers de base avec F4Edit et mon loadorder est gerer par Loot

Voila, si quelqu'un a une piste de résolution pour ce problème...
merci d'avances

Avatar du membre
Yoplala
Modérateur | Scribe | Traducteur | Testeur
Modérateur | Scribe | Traducteur | Testeur
Messages : 3870

Re: Des colons en balade et des colonies vides

Message par Yoplala »

Yop ! :)

Je n'ai pas de réponse toute prête, mais vérifie du côté des mods qui touchent à l'IA des colons ou aux limites des colonies. Essaye d'en désactiver certains jusqu'à trouver la source du problème. C'est la meilleure façon de vérifier et de régler les bugs.

Siilers
Confrère
Messages : 11

Re: Des colons en balade et des colonies vides

Message par Siilers »

le problème était déjà présent avant l'installation du mod qui supprime la limite de hauteur :pensif:
Cela dit, j'ai remarquer quelque chose, les colons s'incruste APRES avoir charger le bluprint que j'ai créé, un lien peut-être? j'avoue assez mal connaitre les mods de fallout :'(

Sinon pour le reste, c'est du mod graphique qui change leur tronche de raie et les rend regardable :mdr:

Siilers
Confrère
Messages : 11

Re: Des colons en balade et des colonies vides

Message par Siilers »

Bon, après une petite journée de test, de recherche, j'ai donc fait des tests avec les mods, aucun ne semblait "causer" le bug.
Ensuite j'ai eu l'idée de créé un nouveau plan avec une map ddl sur le nexus, pour la charger ensuite sur une partie vanilla ddl elle aussi sur le nexus, la AUCUN problème, les PNJ ne spawn pas.
Quand j'essaye de charger mon propre plan, a divers niveau d'avancement de la partie (et donc de la construction) le bug ce produit, serais ce mon personnage qui est corrompu ?

Avatar du membre
Yoplala
Modérateur | Scribe | Traducteur | Testeur
Modérateur | Scribe | Traducteur | Testeur
Messages : 3870

Re: Des colons en balade et des colonies vides

Message par Yoplala »

Désolé, je n'ai pas plus d'idées que ça. Mais si tu as désinstallé des mods en cours de partie, peut-être essayer de nettoyer ta sauvegarde en effet ! Voir le tuto adéquat ! :)

Siilers
Confrère
Messages : 11

Re: Des colons en balade et des colonies vides

Message par Siilers »

Pour le coup, c'est une sauvegarde clean que j'ai ce bug, mes ancienne partie ou j'ai des mods désinstaller sont moins buggée :mdr:
Et j'ai essayer de nettoyer ma sauvegarde clean (au cas ou) j'ai deux truc orphelins et même une fois cela nettoyer le bug reste cela dit après avoir lancer ma partie j'ai un "terminalex.pex" dans mon overwrite, ca n'a aucun lien j'imagine mais au cas ou...

oliviercillis
Confrère
Messages : 53

Re: Des colons en balade et des colonies vides

Message par oliviercillis »

bonjour , j'avais ce problème et il a été résolu grâce à setllement menu manager ( qui est un prérequis pour certains mods ) , j'ai utilisé l'holotape ( qui est ajoutées d'office ou qu'il faut crafter à un établi de chimie , je ne sais plus ) et j'ai utilisé la première fonction proposée , et du coup plus de ''pétage de plomb "" de mes colons :D

Avatar du membre
Bran ar Kamalar
Moddeur en herbe
Moddeur en herbe
Messages : 1910

Re: Des colons en balade et des colonies vides

Message par Bran ar Kamalar »

Remarque au passage :

je te conseille d'utiliser : Build High - Expanded Settlements 5.0
mais il peut arriver parfois c'est relativement rare qu'un colon d'une autre colonie si elles sont proche de se promener ailleurs que chez lui, il suffit de lui parler et il y retourne. Par exemple des colons de Red Rocket à Sanctuary et inversement car les deux se touchent.

et pour nettoyer : Scrap Everything

Scrap everything doit être placé en dernier dans l'ordre de chargement juste avant le smach/batch patch et Build Hight en avant dernier.

Et pour mettre tes images en ligne tu peux le faire directement ici avec le bouton en dessus des Smileys, ou sur Casimages, tes images ne sont jamais supprimées, il faut juste te créer un compte gratuit sur casimage qui te donne droit à passablement de place, en guise d'exemple j'ai des images qui y sont stockées depuis plus de 10 ans.
Image

"Je ne crois pas à l'astrologie. Je suis sagittaire et comme tous les sagittaires,
c'est dans ma nature d'être septique."
Arthur C. Clark

Retourner vers « Aide »