Les Packs de Pfuscher sont-ils compatible avec les mods "LUX" ?

Tout ce qui tourne autour de Skyrim mais qui n'est pas lié aux traductions de la Confrérie.
Avatar du membre
Spartaneros
Moddeur aspirant
Moddeur aspirant
Messages : 361

Les Packs de Pfuscher sont-ils compatible avec les mods "LUX" ?

Message par Spartaneros »

Bonjour à tous et toutes ! :)

J'aimerais simplement savoir si les pack de texture de Pfuscher (2018-2019-2020) sont compatibles avec les mods LUX et LUX Orbis (pour l'éclairage) ? J'ai remarqué qu'il y a un pach pour ELFX et du coup je me suis demandé si le travail de Pfuscher est fonctionnel avec les mods LUX ... . Je cherche de bons mods éclairage ont va dire que je n'ai plus un temps fou à investir dans l'installation d'un ENB. Je me demande aussi si les travaux de Pfuscher bloque beaucoup de mods ou pas en fait, je comprends pas trop la portée exacte de ces packs.

J'avais déjà posté ailleurs mais je crains que le topic soit un peu mort alors je poste ici ahah :

viewtopic.php?f=336&t=29094&start=10

Merci de votre aide !
" Faire son deuil, c'est lancer une poignée de vie dans les yeux de la mort. On sait qu'elle n'en sera aveuglée qu'un bref instant, mais cela fait du bien. "
Avatar du membre
Nerapharu
Traducteur aguerri
Traducteur aguerri
Messages : 281

Re: Les Packs de Pfuscher sont-ils compatible avec les mods "LUX" ?

Message par Nerapharu »

Hello !

Oui a priori Lux fonctionne avec les packs de Pfuscher. Je n'ai pas Lux moi-même donc je me fie à ce que d'autres ont certifié. ^^
Mais le fait qu'ils soient compatibles fait sens puisque Lux est un mod de lumières adaptés aux ENB, et que Skyrim parallax est un replacer de texture lui aussi adapté aux ENB. Quoi qu'il en soit tu peux te passer d'ENB bien sûr, mais si tu prends ces deux mods, en avoir un révèlera tout leur potentiel.

Il n'y a pas grand chose à craindre des packs de textures de Pfuscher, ni d'aucun autre replacer de textures. Il faut savoir que le jeu charge en priorité les textures des mods situés en bas de l'ordre de chargement (à condition d'utiliser MO2), donc s'il t'arrive un jour d'avoir plusieurs mods de textures modifiant les mêmes objets, rien à craindre : le jeu affiche les textures contenues dans le mod situé en bas de liste. De la même manière, si tu as plusieurs packs de textures, dispose ton préféré après les autres dans l'ordre de chargement, de cette façon ils ne le recouvriront pas.
Avatar du membre
Spartaneros
Moddeur aspirant
Moddeur aspirant
Messages : 361

Re: Les Packs de Pfuscher sont-ils compatible avec les mods "LUX" ?

Message par Spartaneros »

Merci pour tes conseils ! :)

Après j'ai bien conscience qu'il faudrait un enb de préférence, seulement je crains que cela ne me prenne trop de temps pour les étapes préliminaires et la configuration etc... :/. Je sais pas lequel choisir ni même si je saurais le paramétrer correctement sans faire tout crasher ahah !
" Faire son deuil, c'est lancer une poignée de vie dans les yeux de la mort. On sait qu'elle n'en sera aveuglée qu'un bref instant, mais cela fait du bien. "
Avatar du membre
Worg
Traducteur d'élite
Traducteur d'élite
Messages : 3443

Re: Les Packs de Pfuscher sont-ils compatible avec les mods "LUX" ?

Message par Worg »

Spartaneros a écrit : 20 févr. 2022, 22:37 Merci pour tes conseils ! :)

Après j'ai bien conscience qu'il faudrait un enb de préférence, seulement je crains que cela ne me prenne trop de temps pour les étapes préliminaires et la configuration etc... :/. Je sais pas lequel choisir ni même si je saurais le paramétrer correctement sans faire tout crasher ahah !

Bonjour,

En ce qui me concerne j'use de intrigued ENB, mais tu as aussi Ruby, ou Horizon qui sont très bien.


Tu peux voir toutes les infos sur ce tutoriel : Lien


Et pour la gestion lumineuse, j'ai une préférence pour ELFX, disponible en VF sur la Confrérie des Traducteurs. J'ai moi aussi une grosse installation de Pfuscher, et ça passe bien.

N'oublie pas ENB Helper si tu comptes en installer un.


Bien à toi.
"Au nom d'aucun principe, au nom d'aucune personne, on ne doit commettre le moindre mal."
Avatar du membre
Spartaneros
Moddeur aspirant
Moddeur aspirant
Messages : 361

Re: Les Packs de Pfuscher sont-ils compatible avec les mods "LUX" ?

Message par Spartaneros »

Merci ! Je vais lire attentivement cette fois le lien le tuto du bon samaritain qui m'avait été l'autres jour :). Après cela si je vois que le processus pour installer un ENB est trop difficile, je renoncerais à en installer un.

Merci pour tes conseils ! J'avais aussi choisi ELFX au début et puis Showda m'a plutôt conseillé LUX. J'ai vu que LUX est moins "dark" que ELFX alors tant qu'à faire je préfère voir ce que donne LUX avant :) . Je suis un peu con alors j'ai du mal avec TOUTES les étapes pour établir un ENB équilibré etc.

Merci pour les conseils ! Heureusement que la communauté est là, si j'arrive à faire un jour le Skyrim de mes rêves (là je cherche surtout à rejouer à Skyrim sans passer des mois en modding), je ferrais un don à la Confrérie !
" Faire son deuil, c'est lancer une poignée de vie dans les yeux de la mort. On sait qu'elle n'en sera aveuglée qu'un bref instant, mais cela fait du bien. "

Retourner vers « Aide »