Problème avec les "lunettes des forces de l'ordre"

Tout ce qui tourne autour de New Vegas et qui n'est pas du domaine de la Traduction et du côté technique du Modding.
Avatar du membre
mateostark
Confrère
Messages : 114

Problème avec les "lunettes des forces de l'ordre"

Message par mateostark »

Bonjour, j'ai récemment recommencé New Vegas en suivant scrupuleusement le tuto de la Confrérie pour le modder correctement, mais j'ai malgré tout un léger soucis:

Quand j'équipe des "lunettes des forces de l'ordres", elles se mettent sur le coté (Que ce soit mon perso ou des PNJ):
Image

Je pense que ça doit venir d'un mod modifiant les visages (J'utilise New Vegas redesigned et son correctif QRNV3) et je n'ai aucun problème avec les autres lunettes du jeux.

Voici ma liste de mods (triés avec Loot) :

Image

Image

Image

Merci d'avance pour vos réponses !

Et encore bravo pour tout le contenu qui vous proposez sur ce site :)

Avatar du membre
Redondepremière
Scribe | Intendante | Traductrice d'élite
Scribe | Intendante | Traductrice d'élite
Messages : 4847

Re: Problème avec les "lunettes des forces de l'ordre"

Message par Redondepremière »

Coucou, essaye sans les mods qui pourraient toucher aux visages et surtout aux vêtements/lunettes (genre FourEyesPerkHelmetFix.esp, il est possible qu'il s'agisse de celui-ci et/ou qu'il entre en conflit avec quelque chose) ; tente de les désactiver un par un pour isoler la cause.

Pour info d'après ton ordre de chargement sinon : le plugin de YUP pour les PNJs doit être le tout premier esp chargé après les esms (ou doit être mergé dans le Bashed Patch via Wrye Flash NV) ; FNV_lang.esp n'a pas besoin d'être activé ; il me semble que le correctif pour la quête de Veronica sur la Conf est obsolète depuis un moment ; si je ne me trompe pas, Better Game Performance.esp (si c'est celui sur la Conf) n'est plus recommandé d'après ce que j'ai vu côté VO (faudrait revérifier).

Bonnes vérifs.
Si gentille petite créature atlante, quelques secondes de recueillement pour toi.
Ah bah non. On a pas le temps. ~ MOrlOck, 2014

Je surveille les mods que je traduis/tiens à jour, merci de ne pas signaler leurs màjs.

Modder Morro/Obli/FO3/FNV proprement de nos jours

Avatar du membre
mateostark
Confrère
Messages : 114

Re: Problème avec les "lunettes des forces de l'ordre"

Message par mateostark »

ça y est, je viens de trouver, ça semble être un conflit entre le Patch YUP, Fallout Character Overhaul et New Vegas Redesigned

Quand je désactive YUP, les lunettes se place correctement et quand je désactive Fallout Character Overhaul et New Vegas Redesigned, mon perso n'a plus de tête mais ses lunettes bien placées --'

J'ai testé également en le plaçant tout en premier esp chargé, le problème persiste.

Je me demande si ça viendrait pas Fallout Character Overhaul, car il est essentiel à New Vegas Redesigned mais vu qu'il faut sa version 2.3.1 et vu que j'ai la dernière version de YUP :/

Avatar du membre
Redondepremière
Scribe | Intendante | Traductrice d'élite
Scribe | Intendante | Traductrice d'élite
Messages : 4847

Re: Problème avec les "lunettes des forces de l'ordre"

Message par Redondepremière »

Il y a des chances que ça vienne de FCO (qui est apparemment un nid à bugs/conflits) ou même juste de NVR.

Il me semble qu'il y a des patchs et/ou des versions modifiées/modernisées de ces deux mods sur Nexus, ces deux pages semblent être un bon point de départ (sachant qu'elles sont basées sur une version plus récente de NVR et je n'ai jamais tenté de les utiliser de mon côté).

En espérant que ça aide.
Si gentille petite créature atlante, quelques secondes de recueillement pour toi.
Ah bah non. On a pas le temps. ~ MOrlOck, 2014

Je surveille les mods que je traduis/tiens à jour, merci de ne pas signaler leurs màjs.

Modder Morro/Obli/FO3/FNV proprement de nos jours

Avatar du membre
mateostark
Confrère
Messages : 114

Re: Problème avec les "lunettes des forces de l'ordre"

Message par mateostark »

Merci :)

Alors le Qwinn's Refined FNV Redesigned 3 je l'avais installé de base et en vérifiant j'ai vu qu'il disposait d'un patch pour Yup.

Le soucis c'est que quand je l'installe via le fomod, les sections des patches sont grisés et je peux en sélectionner aucun:
Image

J'ai testé en l'installant manuellement, mais ça m'indique un conflit de mod manquant et pourtant il me semble avoir ces Esp et Esm sauf que je les ais en version française:
Image


Sinon concernant les autres correctifs, j'ai testé et pas de changements.

Avatar du membre
Redondepremière
Scribe | Intendante | Traductrice d'élite
Scribe | Intendante | Traductrice d'élite
Messages : 4847

Re: Problème avec les "lunettes des forces de l'ordre"

Message par Redondepremière »

Le souci vient de la différence de nom entre la version anglaise et celles localisées de YUP.

Tu peux essayer de changer les masters du patch : lance Wrye Flash via MO2 (en ayant le patch parmi les plugins dispos), sélectionne NVR3_YUP Patch.esp, ; dans la colonne à droite, fais un clic droit sur le plugin de YUP (dis OK s'il demande si tu souhaites éditer la master list) et choisis Change to, puis sélectionne la version française du plugin. Répète avec le second plugin de YUP.

A défaut, essaye de remettre le nom de la version anglaise pour les plugins de YUP et de relancer l'installation, il devrait les détecter ensuite.
Si gentille petite créature atlante, quelques secondes de recueillement pour toi.
Ah bah non. On a pas le temps. ~ MOrlOck, 2014

Je surveille les mods que je traduis/tiens à jour, merci de ne pas signaler leurs màjs.

Modder Morro/Obli/FO3/FNV proprement de nos jours

Avatar du membre
mateostark
Confrère
Messages : 114

Re: Problème avec les "lunettes des forces de l'ordre"

Message par mateostark »

Redondepremière a écrit :
01 juin 2021, 16:01
Le souci vient de la différence de nom entre la version anglaise et celles localisées de YUP.

Tu peux essayer de changer les masters du patch : lance Wrye Flash via MO2 (en ayant le patch parmi les plugins dispos), sélectionne NVR3_YUP Patch.esp, ; dans la colonne à droite, fais un clic droit sur le plugin de YUP (dis OK s'il demande si tu souhaites éditer la master list) et choisis Change to, puis sélectionne la version française du plugin. Répète avec le second plugin de YUP.

A défaut, essaye de remettre le nom de la version anglaise pour les plugins de YUP et de relancer l'installation, il devrait les détecter ensuite.
Bonsoir !

Toujours pas, même avec le patch reconnu, les lunettes parte sur le coté :(

Bon après c'est pas grave, c'est qu'un détail et le reste de mon jeu reste très stable et ordonné, c'est juste que les Ranger de la RNC vont avoir un peu l'air con x)

Merci beaucoup pour tout tes conseils en tout cas ! :D

Retourner vers « Histoires »