[Dragon Age Origins] [Modpack] tout en un

C'est ici que se trouvent les mods qui sont en demande, en cours de traduction, en cours de création, en cours de test ou en Service Après Mise en Ligne (SAML).
Avatar du membre
Spartaneros
Moddeur aspirant
Moddeur aspirant
Messages : 325

Re: [Dragon Age Origins] [Modpack] tout en un

Message par Spartaneros »

J'ai testé en supprimant le fichier et ça a corriger un problème dont je n'avais pas parlé. MAIS le problème que j'ai cité avant est toujours là bien que changé. En fait... maintenant dès que je marche 30 secondes à Ostagar, le jeu plante donc ... je crois que ça a empiré en fait ahahah x). Je devrais recommencer une nouvelle partie peut-être... ?

Edit 1 : Après avoir recommencer une partie je constate que ma partie ne saute plus à Ostagar et que je peux charger une sauvegarde sans bug mais... je ne peux m'empêcher de me dire qu'un truc va pas... x). Notamment au niveau des ombres qui apparaissent comme en "Damier" sur le Pont d'Ostagar...

Edit 2 : En fait maintenant ça refait comme avant... pourtant la partie ce chargeait précédemment ... . Là, je ne comprend plus rien x)
Modifié en dernier par Spartaneros le 21 oct. 2020, 21:22, modifié 1 fois.
" Faire son deuil, c'est lancer une poignée de vie dans les yeux de la mort. On sait qu'elle n'en sera aveuglée qu'un bref instant, mais cela fait du bien. "

Avatar du membre
Spartaneros
Moddeur aspirant
Moddeur aspirant
Messages : 325

Re: [Dragon Age Origins] [Modpack] tout en un

Message par Spartaneros »

Up svp :) ?
" Faire son deuil, c'est lancer une poignée de vie dans les yeux de la mort. On sait qu'elle n'en sera aveuglée qu'un bref instant, mais cela fait du bien. "

Avatar du membre
Skaimy
Traducteur en herbe
Traducteur en herbe
Messages : 158

Re: [Dragon Age Origins] [Modpack] tout en un

Message par Skaimy »

Salut, tu peux essayer de triturer un peu les paramètres vidéos du jeu : résolution d’écran, détails, qualité des textures, ombres, desactiver des effets, etc... pour voir. Installes la dernière version de directx, aussi peut-être que le software de ta carte graphique active certains effets par défaut, faut vérifier et les désactiver pour voir si ça change. Un autre utilisateur à eu le même soucis que toi et a mit les textures en qualité moyenne, ce qui a résolu le problème... avec le reshade (d3d9.dll) ça reste joli ;) par contre sans... ça flatte de suite bien moins la rétine ^^'
Ma chaine youtube sur les mods : https://www.youtube.com/channel/UCywzXi ... rmZ2V7flUA

Profil Nexus: https://www.nexusmods.com/users/4050224
Profil Moddb: https://www.moddb.com/members/skaimy/downloads

Signé : Walter l'abeille de Tchernobyl ;)

Retourner vers « Les Mods »