Page 1 sur 2

Bruitages disparus après extraction .bsa

Posté : 19 août 2011, 18:14
par Tyrahel
Bonjour !
Tout est a peu près dans le titre : j'ai extrait des fichiers bsa texture pour pouvoir changer la partie des ecrans de chargement, avec succés, sauf que maintenant je constate que je n'ai plus de son dans oblivion, juste de la musique !
Inutile de vous dire que c'est ennuyeux... (mais je vous le dis quand meme ^^)

J'ai fait quelques recherches dans mes dossiers et j'ai trouvé trois fichiers .bsa dans mon dossier data :
-oblivion voices 1
-oblivion voices 2
-oblivion sounds

Vous me direz ben voila c'est gagné, sauf que je ne suis pas sûr de ce que je dois faire ! est-ce que je dois replacer les 2 premiers dans la partie voice en les extractant pour les mettre sous format dossier et la meme chose pour le troisieme mais dans la partie fx ?

A savoir que dans mes dossiers voice et fx il n'y a que les données de mes mods.

Est-ce qu'il y a un moyen de les renvoyer d'où ils venaient, dans la contrée des .bsa là où ils pouvaient s'etendre joyeusement sans prendre trop de place et affirmant leur fonction ?

Le probleme ne m'a pas l'air bien compliqué finalement mais je planche.

PS : D'autres fichiers .bsa se trouvent dans mon dossier data :
-oblivion misc
-oblivion textures compressed
-DLCshivering isles meshes
etc...

Je ne me rappelle pas si ils y etaient avant, mais je le sens mal... help ! :blanc:

Re: Bruitages disparus après extraction .bsa

Posté : 19 août 2011, 18:25
par A .
Je n'ai jamais utilisé l'extraction de .bsa. On peut ne pas faire la manip' inverse ? Tu n'as pas conservé les .bsa ? :pensif:

Re: Bruitages disparus après extraction .bsa

Posté : 19 août 2011, 18:32
par Paneb
Si la manip inverse est tout à fait possible.
En revanche c'est bizarre que le fait d'extraire le .bsa des textures te fasse disparaître les sons...
Ce n'est pas sensé être directement lié.
Un mod installé récemment ?


Et les autres BSA c'est normal qu'ils soient là :D.

Re: Bruitages disparus après extraction .bsa

Posté : 19 août 2011, 18:34
par T!TER
Bizarre en effet. As-tu passé un coup d'archive invalidation ? :pensif:

Re: Bruitages disparus après extraction .bsa

Posté : 19 août 2011, 19:51
par Tyrahel
Un coup d'archive invalidation ? je vois pas de quoi tu parles. :surprise:


Et sinon comment je fais pour renvoyer un fichier .bsa a son emplacement d'origine ?

Re: Bruitages disparus après extraction .bsa

Posté : 19 août 2011, 20:04
par T!TER
Renvoyer un fichier bsa à son emplacement d'origine ? Le bsa ne disparaît pas quand tu extraies ses données, donc il est toujours présent dans ton dossier Data si tu ne l'a pas supprimmé. ;)

Re: Bruitages disparus après extraction .bsa

Posté : 19 août 2011, 22:45
par Tyrahel
L'ennui c'est que j'ai bien mes fichiers .bsa dans mon dossier data, mais apparemment oblivon ne les reconnait plus !

Re: Bruitages disparus après extraction .bsa

Posté : 19 août 2011, 23:08
par Shadaoe
Utilise oblivion mod manager et son utilitaire d'archive invalidation ;)

Re: Bruitages disparus après extraction .bsa

Posté : 20 août 2011, 01:18
par Tyrahel
J'ai fait ce que tu m'a dis Shadaoe, j'ai lancé l'archive invalidation et utilisé bsa redirections, suivant les tuto que j'ai trouvé sur le net.
Malheureusement, maintenant mon oblivion ne se lance meme plus :sad:
Quand je clique sur le launcher d'obse (comme a mon habitude), j'ai d'abord le carré noir en haut a gauche, ensuite l'ecran noir (jusqu'ici normal), puis retour au bureau et rapport d'erreur, oblivion a du fermer pour une erreur inconnue.
Je crois que je préferai avant :sad:
Une idée svp ! :blanc:

Re: Bruitages disparus après extraction .bsa

Posté : 20 août 2011, 02:02
par Shadaoe
Supprime le invalidation.txt (ou un truc du genre je me rappelle plus) de ton dossier oblivion, déjà ça va résoudre ça. Après je vois pas pour ton problème, peut-être que tu as coché une mauvaise option pour l'archive invalidation, mais je m'y connais pas assez pour t'en dire plus ...